SMFPortal.de

Willkommen !

Neueste Beiträge

Seiten:
1
Konverter / Re: MyBB 1.8.14 auf ein SMF Forum 2.0.15
« Letzter Beitrag von pela am 02. Februar 2018, 09:07:17 »
Gut Tag

Ohhh , leider für Mich Bahnhof , anders gesagt , kaum was verstanden.

Vor allem das (daher Sub Domain ein bisserl fummeln .. und gut ist. )

Ein MyBB 1.4.x hätte Ich Gefunden.


Ist schade , das das SMF da nicht aktuell ist.

Es sind doch etliche Anfragen im Mutter Forum (www.simplemachines.org )


Vielleicht in xxx Jahren ;)


Mit freundlichen Grüssen
2
Konverter / Re: MyBB 1.8.14 auf ein SMF Forum 2.0.15
« Letzter Beitrag von Ruediger am 02. Februar 2018, 06:15:06 »
Ess gibt die Möglichkeit das Mybb 1.8 auf ein Mybb 1.4 umzuspielen ... dann mit dem Converter von SMF seine Daten einspielen das SMF upgraden und fertig.

Umständlich ... klar ... daher Sub Domain ein bisserl fummeln .. und gut ist.

Leider gibt es derzeit keinen aktuellen Converter ...
3
Konverter / Re: MyBB 1.8.14 auf ein SMF Forum 2.0.15
« Letzter Beitrag von pela am 01. Februar 2018, 11:52:48 »
Guten Tag

Sag Danke , auch wen die Antwort nicht so gefallen Mir.

Muss jetzt Mir mal Gedanken machen , bleib doch bei MyBB oder Stampfe Ich das ein und fange frisch mit SMF an

oder Versuche Ich es noch mit anderer Software.

mal schauen , was raus kommt und über welche umwege ich gehen müsste.
gross möglickkeiten hab nicht ausser das BBphp ( die anderen möchte ja zuerst Geld sehen , das man Ihre Soft benutzen kann.)

Nochmals Dank

MfG pela
4
Konverter / Re: MyBB 1.8.14 auf ein SMF Forum 2.0.15
« Letzter Beitrag von Parmaster am 01. Februar 2018, 10:59:02 »
Hallo!

Was heißt
irgendwie geht das nicht.
genau?

Anscheinend gibt es aber keinen Konverter für MyBB18xx.

Eventuell geht aber der Umweg MyBB18xx ->> anderes Forum ->> SMF2. Was es da aber alles an Konvertern gibt kann ich dir nicht sagen.
5
Konverter / MyBB 1.8.14 auf ein SMF Forum 2.0.15
« Letzter Beitrag von pela am 01. Februar 2018, 10:43:29 »
Guten Tag

Ok , Ich Versuch es mal hier , eventuell habe Ich ja Hier mehr Glück.

Irgendwie stehe Ich auf dem Schlauch
Altes Forum MyBB 1.8.14
DB auf =  usr_web307_5

Auf Server im Ordner = 1forum

Neues Forum auf Basis SMF
SMF 2.0.15
Das SMF Forum ist im Ordner = 1forum-SMF

DB auf  = usr_web307_5

Die Beiden Dateien vom Converter sind im Ordner vom 1forum-SMF

convert.php
mybb_to_smf.sql

irgendwie geht das nicht.

Daher die Frage , geht der Converter für ein MyBB 1.8.14 auf  ein SMF Forum  2.0.15 ?

Wen ich so durchlese auf dem Mutter Forum (www.simplemachines.org ) habe ich schlechte karten.

Daher frage Ich jetzt hier , ist das so , kann Ich nicht wechseln aus SMF ?

Mit freundlichen Grüssen pela
6
Nachrichten & Ankündigungen / Re: Frohe Weihnachten und einen guten Rutsch in Jahr 2018
« Letzter Beitrag von Elhalyn am 22. Dezember 2017, 10:29:42 »

Dem möchte ich mich gerne anschließen.
Frohe Weihnachtsfeiertage und ein glückliches neues Jahr euch allen.




7
Nachrichten & Ankündigungen / Wartungsarbeiten über die Feiertage
« Letzter Beitrag von Ruediger am 21. Dezember 2017, 10:07:15 »
Wie bereits vor einiger Zeit angekündigt benötigt das SMFPortal dringends einige Wartungsarbeiten und Auffrischungen um wieder anständig laufen zu können.

Wir gehen daher über die Feiertage down sind jedoch im neuen Jahr wieder erreichbar.

Wir hoffen das wir euch im neuen Jahr wieder zahlreich begrüßen dürfen !!!

Euer SMFPortal Team
8
Nachrichten & Ankündigungen / Frohe Weihnachten und einen guten Rutsch in Jahr 2018
« Letzter Beitrag von Ruediger am 21. Dezember 2017, 09:40:12 »
SMFPortal.de wünscht allen ein gesegnetes Weihnachtsfest und einen guten Rutsch in das Jahr 2018 !

9
Allgemeines Forum / Re: 2.0.15 unter Windows 10
« Letzter Beitrag von Parmaster am 18. Dezember 2017, 17:32:47 »
Hallo!

Windows 10 welche Version genau? Welcher Browser mit welchen Einstellungen und Erweiterungen?

Mir ist das aber auch gerade passiert, als ich den Thread gelesen hab, das ihr zu macht. Plötzlich war ich am Ende des Threads angelangt obwohl ich gerade in der Mitte gelesen habe. Und, ich benutze Linux.

Liegt evtl. an den Schneeflocken bzw. anderen Mods die eingebaut sind. Dazu müsste man aber wissen welche eingebaut und aktiviert sind.
10
Allgemeines Forum / 2.0.15 unter Windows 10
« Letzter Beitrag von renke am 18. Dezember 2017, 16:23:59 »
Moinsen, ich hab ein Darstellungsproblem unter Windows 10. Unter Win 7 funktioniert alles gut.
Problem: Wenn ein Beitrag mehrere Antworten hat so werden mir nur der Startbeitrag angezeigt.Nach längerer Wartezeit die 1. Antwort.....später die 2. usw.
Das ist echt ätzend. Ist sowas bekannt oder nur bei mir?

Danke schon mal sagt der Renke.
Seiten:

Internes

Nutzungsbedingungen Impressum

Wissenswertes

Hilfe Knowledge Base

Nützliches

Downloads Socialmedia