23. November 2017, 00:43:37
SMFPortal.de

Autor Thema: Hacker-Angriff  (Gelesen 250 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

22. August 2017, 17:09:57
Gelesen 250 mal

Ruediger

Administration
Leider wurden wir heute Ziel eines Hacker-Angriffes.

Es wurden diverse Dateien durch einen Virus infiziert mit dem Ziel sich auf User zu verteilen. Vom Server wurde entsprechende Dateien sofort gebannt um eine Verbreitung zu verhindern.

Leider war unser Forum aufgrund dessen eine Zeit lang nicht zu erreichen, wofür wir uns entschuldigen.

Nunmehr sind betreffende Dateien vollens gelöscht und durch neue Dateien ersetzt worden.

Da die Entwicklung ständig voran geht, sind wir auch bemüht in einigen Wochen evtl. Monate spätestens zum Jahreswechsel entsprechend einiges zu ändern und erneuern.

Sollten im Forum Fehler auftreten ... Bitte umgehend melden.

Euer Team

24. August 2017, 12:15:43
Antwort #1

Ruth


Ist ja übel, Rüdiger. Wie konnte denn das geschehen?

Ob das ein "Fehler" ist, weiß ich nicht, aber unter "wer ist wo?" ist alles leer, man sieht nicht wer grad in welchem Thema liest.

Ich bin momentan mit Opera online.

24. August 2017, 13:43:30
Antwort #2

Parmaster

Administration
Das ist ein "Fehler" in Opera.

Lösche mal den Cache, oder lade die Seite mit STRG+F5 neu.
Eine digitale Welt zur Neugestaltung des menschlichen Daseins

25. August 2017, 05:12:11
Antwort #3

Ruth


Nicht, dass es mir sehr wichtig wäre... ;) Es ist mir eben nur aufgefallen.

Ist in Opera immer noch so und mit Firefox das geiche.

25. August 2017, 09:20:56
Antwort #4

Elhalyn

Ehrenmitglied
Ist ja übel, Rüdiger. Wie konnte denn das geschehen?

Das würde auch mich interessieren und ebenfalls, woran du/ihr es bemerkt hast/habt.


Zitat
Ob das ein "Fehler" ist, weiß ich nicht, aber unter "wer ist wo?" ist alles leer, man sieht nicht wer grad in welchem Thema liest.

Ich bin momentan mit Opera online.

Bei mir funktioniert es problemlos mit Firefox, Edge und Chrome.

@Ruth, hast du vielleicht die Ansicht im Browser stark vergrößert? Ich hab Firefox normalerweise auf Stufe 110 oder 120%, stelle ich aber auf 200% oder mehr, dann sieht es so aus wie auf deinem Screenshot.

25. August 2017, 09:56:03
Antwort #5

Ruth


Ich hab einen etwas kleineren Bildschirm und hab die Einstellungen auf meinem PC etwas größer als die meisten, weil ich sonst nichts mehr lesen kann. Üblicherweise kann ich die Einstellungen im Browser dann auf 100% lassen.

Aber an dem hat es gelegen. 8) Wenn ich die Ansicht im Browser auf 90% reduziere, sieht es so aus, in FF und in Opera.

25. August 2017, 10:35:29
Antwort #6

Ruediger

Administration
@ Ruth

Bei mir zeigt er das Bild ebenfalls so an wie in deinem screen. Jedoch nur wenn man schaut "Benutzer Online"

@ Elhalyn

Vom Hoster bekam ich die Mitteilung über die infizierten Dateien.

Zitat
Um weiteren Schaden abzuwenden mussten wir diese sperren. Die Dateien wurden zusätzlich mit dem Präfix "VIRUS_" versehen. Wir bitten Sie diese zu prüfen, zu löschen oder vorhandenen Schadcode zu entfernen. Im FTP-Verzeichnis "logs" unter dem Namen "viren_log_2017-08-22.txt" finden Sie eine Log-Datei mit weiteren Informationen. Neben den von uns gefundenen Dateien sollten Sie Ihren Webspace auf weitere Manipulationen hin überprüfen.

Nachdem ich rein alle Dateien auch die mir nicht gemeldeten einzeln überprüft hatte und entsprechend wichtige Dateien durch neue saubere Dateien ersetzt hatte, die Passwörter der Datenbank etc. geändert hatte, bekam ich folgende Mitteilung auf Anfrage:

Zitat
vielen Dank für Ihre Anfrage.

Wir haben den Account erneut auf Viren überprüft. Hier konnten wir keine infizierten Dateien mehr ausmachen.

Bei weiteren Fragen stehen wir Ihnen gerne zur Verfügung.

25. August 2017, 11:10:55
Antwort #7

Elhalyn

Ehrenmitglied
Danke, Ruediger.  :)

Ruth, schön, dass du's wieder komplett sichtbar bekommen hast.  :D

 

Internes

Nutzungsbedingungen Impressum

Wissenswertes

Hilfe Knowledge Base

Nützliches

Downloads Kleinanzeigen Socialmedia