SMFPortal.de

Willkommen !

Autor Thema: PHP-Umstellung 5.3 auf 7.1 Forum funktioniert nicht mehr  (Gelesen 393 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Hans 33

  • Spezialist
  • ****
  • Beiträge: 280
Ich habe die PHP-Version umgestellt. Danach funktionieren die Foren nicht mehr (SMF 2.0 RC5, SMF 2.0.6 )

Das Forum wird angezeigt. Unterstrukturen, wie z.B. einzelne Links, sind nicht aufrufbar.

Mc Fly

  • Mitglied
  • **
  • Beiträge: 3
  • Geschlecht: Männlich
Re: PHP-Umstellung 5.3 auf 7.1 Forum funktioniert nicht mehr
« Antwort #1 am: 27. Juli 2017, 10:17:25 »
Foren auf 2.0.14 updaten!
SMF, verschiedene CMS/Portale (teilweise nur Testinstallationen) => Joomla (nur noch ohne SMF), TP, MKPortal, Drupal, Xoops - ich habe sie bald alle durch ;-), grundsätzlich die neusten Versionen

Hans 33

  • Spezialist
  • ****
  • Beiträge: 280
Re: PHP-Umstellung 5.3 auf 7.1 Forum funktioniert nicht mehr
« Antwort #2 am: 27. Juli 2017, 11:33:58 »
Foren auf 2.0.14 updaten!
Danke

Ich betreibe die Foren nur nebenbei und vermeide möglichst jeden administrativen Aufwand.
Gibt es eine Möglichkeit durch Einstellungen des Forums PHP-Funktionen abzuschalten?

Mc Fly

  • Mitglied
  • **
  • Beiträge: 3
  • Geschlecht: Männlich
Re: PHP-Umstellung 5.3 auf 7.1 Forum funktioniert nicht mehr
« Antwort #3 am: 27. Juli 2017, 18:34:02 »
Die 2.0.6 sollte relativ einfach über den Paketmanager auf den neuesten Stand zu bringen sein. Mit der RC5 ... keine Ahnung. Einfach probieren.

Hm.. nee, PHP-Funktionen lassen sich im Admin-Bereich nicht ein- und ausschalten.
SMF, verschiedene CMS/Portale (teilweise nur Testinstallationen) => Joomla (nur noch ohne SMF), TP, MKPortal, Drupal, Xoops - ich habe sie bald alle durch ;-), grundsätzlich die neusten Versionen

 

Internes

Nutzungsbedingungen Impressum

Wissenswertes

Hilfe Knowledge Base

Nützliches

Downloads Socialmedia